Alle systemer er operationelle

Disturbance - Applications and Home/Flow

Løst
Begrænset drift
Påbegyndt 2 måneder siden Varede cirka 1 time

Påvirket

Universe Plus
Opdateringer
  • Løst
    Løst
    This incident has been resolved.
  • Identificeret
    Identificeret
    We are continuing to work on a fix for this incident.
  • Undersøger
    Undersøger

    Started: March 18, 2024 09:42 CET
    Resolved:
    Current Status: Degraded Performance
    State Investigating

    Affected Infrastructure
    Country: Sweden, Denmark, Norway, Finland, United Kingdom, Belgium, France, Spain, Netherlands
    Service: Softphone Clients, Customer Portal, PBX Services

    Current status:

    There is currently issues reaching our softphone and home/flow user interface. Users may encounter longer load times and difficulties accessing all services associated with the home/flow user interface and our applications.
    The disturbance is also impacting profile activation, leading to profiles not being correctly activated.

    Alarms raised and troubleshooting ongoing.